Download

Installation packages (containing source code)

Stable version:

Built with TBB 3.0 and Fann 2.2:

32 bit:
Fann2MQL.0.2.0.msi

64 bit (can be used with 64bit version of MetaTrader 5 only!):
Fann2MQL.0.2.0_x64.msi

Visual Studio 2010 runtime libraries (32 and 64 bit, required)

Legacy versions:

x86:
Fann2MQL 0.1.5.msi
Fann2MQL 0.1.4beta2.msi
Fann2MQL 0.1.3.msi
Fann2MQL 0.1.2.msi
Fann2MQL 0.1.1.msi
Fann2MQL 0.1.msi

x64:  (can be used with 64bit version of MetaTrader 5 only!)

Fann2MQL 0.1.5_x64.msi
Fann2MQL 0.1.4_x64-beta2.msi